aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/jsonrpc_macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'jsonrpc/jsonrpc_macro/Cargo.toml')
-rw-r--r--jsonrpc/jsonrpc_macro/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/jsonrpc/jsonrpc_macro/Cargo.toml b/jsonrpc/jsonrpc_macro/Cargo.toml
index 36eabc0..cf001e1 100644
--- a/jsonrpc/jsonrpc_macro/Cargo.toml
+++ b/jsonrpc/jsonrpc_macro/Cargo.toml
@@ -21,6 +21,6 @@ tokio = []
[dependencies]
proc-macro2 = "1.0"
quote = "1.0"
-syn = { version = "1.0", features = ["full"] }
+syn = { version = "2.0", features = ["full"] }
-serde_json = "1.0.114"
+serde_json = "1.0.117"