aboutsummaryrefslogtreecommitdiff
path: root/net/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 6b816a8..0b6534c 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -8,10 +8,10 @@ edition.workspace = true
[dependencies]
karyon_core.workspace = true
-smol = "1.3.0"
-async-trait = "0.1.73"
-log = "0.4.20"
+smol = "2.0.0"
+async-trait = "0.1.77"
+log = "0.4.21"
bincode = { version="2.0.0-rc.3", features = ["derive"]}
-thiserror = "1.0.47"
-url = "2.4.1"
+thiserror = "1.0.58"
+url = "2.5.0"
futures-rustls = "0.25.1"