aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-10-12 22:31:49 +0200
committerhozan23 <hozan23@karyontech.net>2024-10-12 22:31:49 +0200
commitf9036b9e890a955b1a0e2fdde3bf9712360a8ca0 (patch)
treea0957637e890104b8bfb8ddb83f91068c732c999 /Cargo.toml
parentc2c4cb08c370bc27a06fa89403354859f791c23f (diff)
fix jsonrpc/testsHEADmaster
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 1 insertions, 2 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ddf7d4e..1cbc80e 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -2,7 +2,7 @@
resolver = "2"
# Please ensure that each crate comes before any other crate that depends on it
-members = ["core", "net", "p2p", "jsonrpc"]
+members = ["core", "net", "net/async_rustls", "jsonrpc", "jsonrpc/impl", "p2p"]
[workspace.package]
description = "A library for building p2p, decentralized, and collaborative software"
@@ -24,7 +24,6 @@ karyon_jsonrpc_macro = { path = "jsonrpc/impl", version = "0.1.6", default-featu
karyon_p2p = { path = "p2p", version = "0.1.6", default-features = false }
-
log = "0.4"
thiserror = "1.0"
chrono = "0.4"