aboutsummaryrefslogtreecommitdiff
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@proton.me>2024-03-13 02:10:14 +0100
committerhozan23 <hozan23@proton.me>2024-03-13 02:10:14 +0100
commitf9c8ebbd12257277e7a12a9ec42ab656d66fb6bc (patch)
treebbf1075ed7a94573d18d7e06d0fb0ffdb579067f /core/Cargo.toml
parentfc6fec0d8e69dac51e78b65dcc1a452c8a5b4901 (diff)
update dependencies
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml12
1 files changed, 6 insertions, 6 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 66c9f05..7e7e511 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -7,17 +7,17 @@ edition.workspace = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-smol = "1.3.0"
+smol = "2.0.0"
pin-project-lite = "0.2.13"
-log = "0.4.20"
+log = "0.4.21"
bincode = "2.0.0-rc.3"
-chrono = "0.4.30"
+chrono = "0.4.35"
rand = "0.8.5"
-thiserror = "1.0.47"
+thiserror = "1.0.58"
dirs = "5.0.1"
-async-task = "4.5.0"
+async-task = "4.7.0"
-ed25519-dalek = { version = "2.1.0", features = ["rand_core"], optional = true}
+ed25519-dalek = { version = "2.1.1", features = ["rand_core"], optional = true}
[features]