aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-06-15 02:22:33 +0200
committerhozan23 <hozan23@karyontech.net>2024-06-15 03:55:27 +0200
commit2d2925c3e21af8ee8f745aa00c0a59dcd9c95df9 (patch)
treebb8e18a977b5e60579250fcf2bc7e974182392fb /jsonrpc/Cargo.toml
parent5bad1b8c6470f504339a742cfa8d213428a5c7f0 (diff)
bump version to 0.1.3
Diffstat (limited to 'jsonrpc/Cargo.toml')
-rw-r--r--jsonrpc/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/jsonrpc/Cargo.toml b/jsonrpc/Cargo.toml
index a174040..f33fc06 100644
--- a/jsonrpc/Cargo.toml
+++ b/jsonrpc/Cargo.toml
@@ -30,13 +30,13 @@ tokio = [
]
[dependencies]
-karyon_core = { version = "0.1.2", path = "../core", default-features = false }
-karyon_net = { version = "0.1.2", path = "../net", default-features = false, features = [
+karyon_core = { version = "0.1.3", path = "../core", default-features = false }
+karyon_net = { version = "0.1.3", path = "../net", default-features = false, features = [
"tcp",
"tls",
] }
-karyon_jsonrpc_macro = { version = "0.1.2", path = "jsonrpc_macro", default-features = false }
+karyon_jsonrpc_macro = { version = "0.1.3", path = "jsonrpc_macro", default-features = false }
log = "0.4.21"
rand = "0.8.5"