aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-06-13 15:28:44 +0200
committerhozan23 <hozan23@karyontech.net>2024-06-13 15:28:44 +0200
commit60a947f6e857f0aa5ae5e8c3b0a183577f74a9f4 (patch)
tree83ded9922f9a5533c7caadb7982896c1375a1998 /jsonrpc/Cargo.toml
parent1c27f751c30196e2c421ae420dacbc4ff25f0fc7 (diff)
bump version to 0.1.2
Diffstat (limited to 'jsonrpc/Cargo.toml')
-rw-r--r--jsonrpc/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/jsonrpc/Cargo.toml b/jsonrpc/Cargo.toml
index d63e4e4..dea980b 100644
--- a/jsonrpc/Cargo.toml
+++ b/jsonrpc/Cargo.toml
@@ -30,13 +30,13 @@ tokio = [
]
[dependencies]
-karyon_core = { version = "0.1.1", path = "../core", default-features = false }
-karyon_net = { version = "0.1.1", path = "../net", default-features = false, features = [
+karyon_core = { version = "0.1.2", path = "../core", default-features = false }
+karyon_net = { version = "0.1.2", path = "../net", default-features = false, features = [
"tcp",
"tls",
] }
-karyon_jsonrpc_macro = { version = "0.1.1", path = "jsonrpc_macro", default-features = false }
+karyon_jsonrpc_macro = { version = "0.1.2", path = "jsonrpc_macro", default-features = false }
log = "0.4.21"
rand = "0.8.5"