aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-05-31 18:55:58 +0200
committerhozan23 <hozan23@karyontech.net>2024-05-31 18:55:58 +0200
commit9dd15eaa392c9f160541fb79505a61b28e56d10a (patch)
treecba7ed9a03760d2a2681230db2651aefc3e2b534 /jsonrpc/Cargo.toml
parenta06239ccc5e21fd20182ec3046cf9174ecc58a43 (diff)
bump version to 0.1.1
Diffstat (limited to 'jsonrpc/Cargo.toml')
-rw-r--r--jsonrpc/Cargo.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/jsonrpc/Cargo.toml b/jsonrpc/Cargo.toml
index 40779fe..d63e4e4 100644
--- a/jsonrpc/Cargo.toml
+++ b/jsonrpc/Cargo.toml
@@ -7,6 +7,7 @@ homepage.workspace = true
repository.workspace = true
license.workspace = true
authors.workspace = true
+readme="README.md"
[features]
@@ -29,13 +30,13 @@ tokio = [
]
[dependencies]
-karyon_core = { workspace = true, default-features = false }
-karyon_net = { workspace = true, default-features = false, features = [
+karyon_core = { version = "0.1.1", path = "../core", default-features = false }
+karyon_net = { version = "0.1.1", path = "../net", default-features = false, features = [
"tcp",
"tls",
] }
-karyon_jsonrpc_macro = { version = "0.1.0", path = "jsonrpc_macro", default-features = false }
+karyon_jsonrpc_macro = { version = "0.1.1", path = "jsonrpc_macro", default-features = false }
log = "0.4.21"
rand = "0.8.5"