aboutsummaryrefslogtreecommitdiff
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@proton.me>2024-03-14 17:01:59 +0100
committerhozan23 <hozan23@proton.me>2024-03-14 17:03:19 +0100
commit340957fec147f4429796413f27bbd9b84ba6f141 (patch)
tree72864defbb3f87550e801391b378957b06addf48 /net/Cargo.toml
parent4923c76c957af8391a7542288943a1399067215c (diff)
net: add support for websocket protocol
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 0b6534c..fe209cd 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -15,3 +15,5 @@ bincode = { version="2.0.0-rc.3", features = ["derive"]}
thiserror = "1.0.58"
url = "2.5.0"
futures-rustls = "0.25.1"
+async-tungstenite = "0.25.0"
+ws_stream_tungstenite = "0.13.0"