aboutsummaryrefslogtreecommitdiff
path: root/net/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@proton.me>2023-11-29 00:32:19 +0300
committerhozan23 <hozan23@proton.me>2023-11-29 00:32:19 +0300
commit57ac163a06b7f4b00d9cfd56d0ab6ee6a49adb56 (patch)
tree12bfe81844601c2e71ef5b086f2fa1ae8785d429 /net/Cargo.toml
parent2b032229e46293af92db798a36793c6b8b97baee (diff)
net: use `bincode` derive feature to implement Encode and Deconde for Addr
Diffstat (limited to 'net/Cargo.toml')
-rw-r--r--net/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/Cargo.toml b/net/Cargo.toml
index 863a250..d2cb884 100644
--- a/net/Cargo.toml
+++ b/net/Cargo.toml
@@ -11,7 +11,7 @@ karyons_core.workspace = true
smol = "1.3.0"
async-trait = "0.1.73"
log = "0.4.20"
-bincode = "2.0.0-rc.3"
+bincode = { version="2.0.0-rc.3", features = ["derive"]}
thiserror = "1.0.47"
url = "2.4.1"
async-rustls = { version = "0.4.1", features = ["dangerous_configuration"] }