aboutsummaryrefslogtreecommitdiff
path: root/net/async_rustls/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-10-12 22:06:35 +0200
committerhozan23 <hozan23@karyontech.net>2024-10-12 22:06:35 +0200
commitc42258ff66eb4d17d5945a9fcacc4e5b07f8edea (patch)
tree14a609d1e52bf0236816ee9ad6c79f99f0d2043e /net/async_rustls/Cargo.toml
parentcae0c15d10235bf0ec0bd6f8b20814dc7b63dfd5 (diff)
Move the dependencies to the workspace cargo.toml file
Diffstat (limited to 'net/async_rustls/Cargo.toml')
-rw-r--r--net/async_rustls/Cargo.toml5
1 files changed, 2 insertions, 3 deletions
diff --git a/net/async_rustls/Cargo.toml b/net/async_rustls/Cargo.toml
index 66ac2cc..871f02e 100644
--- a/net/async_rustls/Cargo.toml
+++ b/net/async_rustls/Cargo.toml
@@ -14,6 +14,5 @@ smol = ["futures-rustls"]
tokio = ["tokio-rustls"]
[dependencies]
-futures-rustls = { version = "0.26.0", optional = true }
-tokio-rustls = { version = "0.26.0", optional = true }
-
+futures-rustls = { workspace = true, optional = true }
+tokio-rustls = { workspace = true, optional = true }