aboutsummaryrefslogtreecommitdiff
path: root/net/examples/tcp_codec_tokio/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-06-24 20:26:03 +0200
committerhozan23 <hozan23@karyontech.net>2024-06-24 20:26:03 +0200
commit1a3ef2d77ab54bfe286f7400ac0cee2e25ea14e3 (patch)
tree9014082443fffbfc7951c03b33caf48b3b0d6a68 /net/examples/tcp_codec_tokio/Cargo.toml
parentf3bb85508335eab91fbd76d15e74dcc575195acf (diff)
update dependencies
Diffstat (limited to 'net/examples/tcp_codec_tokio/Cargo.toml')
-rw-r--r--net/examples/tcp_codec_tokio/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/examples/tcp_codec_tokio/Cargo.toml b/net/examples/tcp_codec_tokio/Cargo.toml
index c72be64..96f200d 100644
--- a/net/examples/tcp_codec_tokio/Cargo.toml
+++ b/net/examples/tcp_codec_tokio/Cargo.toml
@@ -8,5 +8,5 @@ edition = "2021"
[dependencies]
karyon_net = { path = "../../", default-features = false, features = ["tokio", "tcp"] }
karyon_core = { path = "../../../core", default-features = false, features = ["tokio"] }
-tokio = { version = "1.37.0", features = ["full"] }
+tokio = { version = "1.38.0", features = ["full"] }