aboutsummaryrefslogtreecommitdiff
path: root/p2p/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-05-23 15:43:04 +0200
committerhozan23 <hozan23@karyontech.net>2024-05-23 15:43:04 +0200
commit998568ab76cc8ba36fe47d5fca17bcc997aa391c (patch)
treeeb6e1239498f8d7179eb2e3e0b74c6396bcea51b /p2p/Cargo.toml
parentc9785e8cc5b6a9a722ba0aff1eb33c2dbf020f2e (diff)
p2p: wrap the buckets with mutex in RoutingTable
Diffstat (limited to 'p2p/Cargo.toml')
-rw-r--r--p2p/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/p2p/Cargo.toml b/p2p/Cargo.toml
index 22236e3..fe46953 100644
--- a/p2p/Cargo.toml
+++ b/p2p/Cargo.toml
@@ -48,6 +48,7 @@ futures-rustls = { version = "0.25.1", features = [
], optional = true }
tokio-rustls = { version = "0.26.0", features = ["aws-lc-rs"], optional = true }
rustls-pki-types = "1.7.0"
+parking_lot = "0.12.2"
[dev-dependencies]
async-std = "1.12.0"