aboutsummaryrefslogtreecommitdiff
path: root/core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml6
1 files changed, 5 insertions, 1 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index ab05288..5a99e2d 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -10,9 +10,13 @@ edition.workspace = true
smol = "1.3.0"
pin-project-lite = "0.2.13"
log = "0.4.20"
-bincode = { version="2.0.0-rc.3", features = ["derive"]}
+bincode = "2.0.0-rc.3"
chrono = "0.4.30"
rand = "0.8.5"
thiserror = "1.0.47"
dirs = "5.0.1"
async-task = "4.5.0"
+ed25519-dalek = { version = "2.1.0", features = ["rand_core"]}
+
+
+