aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'jsonrpc/Cargo.toml')
-rw-r--r--jsonrpc/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/jsonrpc/Cargo.toml b/jsonrpc/Cargo.toml
index 5a7c2ba..3c5bf17 100644
--- a/jsonrpc/Cargo.toml
+++ b/jsonrpc/Cargo.toml
@@ -30,10 +30,10 @@ tokio = [
]
[dependencies]
-karyon_core = { version = "0.1.3", path = "../core", default-features = false }
-karyon_net = { version = "0.1.3", path = "../net", default-features = false }
+karyon_core = { version = "0.1.4", path = "../core", default-features = false }
+karyon_net = { version = "0.1.4", path = "../net", default-features = false }
-karyon_jsonrpc_macro = { version = "0.1.3", path = "jsonrpc_macro", default-features = false }
+karyon_jsonrpc_macro = { version = "0.1.4", path = "jsonrpc_macro", default-features = false }
log = "0.4.21"
rand = "0.8.5"