aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/impl/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'jsonrpc/impl/Cargo.toml')
-rw-r--r--jsonrpc/impl/Cargo.toml8
1 files changed, 4 insertions, 4 deletions
diff --git a/jsonrpc/impl/Cargo.toml b/jsonrpc/impl/Cargo.toml
index cf001e1..0bf7890 100644
--- a/jsonrpc/impl/Cargo.toml
+++ b/jsonrpc/impl/Cargo.toml
@@ -19,8 +19,8 @@ smol = []
tokio = []
[dependencies]
-proc-macro2 = "1.0"
-quote = "1.0"
-syn = { version = "2.0", features = ["full"] }
+proc-macro2 = { workspace = true }
+quote = { workspace = true }
+syn = { workspace = true, features = ["full"] }
-serde_json = "1.0.117"
+serde_json = { workspace = true }