aboutsummaryrefslogtreecommitdiff
path: root/net/examples/tcp_codec_tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/examples/tcp_codec_tokio/Cargo.toml')
-rw-r--r--net/examples/tcp_codec_tokio/Cargo.toml12
1 files changed, 12 insertions, 0 deletions
diff --git a/net/examples/tcp_codec_tokio/Cargo.toml b/net/examples/tcp_codec_tokio/Cargo.toml
new file mode 100644
index 0000000..e21b2b7
--- /dev/null
+++ b/net/examples/tcp_codec_tokio/Cargo.toml
@@ -0,0 +1,12 @@
+[package]
+name = "tcp_codec_tokio"
+version = "0.1.0"
+edition = "2021"
+
+[workspace]
+
+[dependencies]
+karyon_net = { path = "../../", default-features = false, features = ["tokio"] }
+karyon_core = { path = "../../../core", default-features = false, features = ["tokio"] }
+tokio = { version = "1.37.0", features = ["full"] }
+