aboutsummaryrefslogtreecommitdiff
path: root/p2p/examples/tokio-example/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'p2p/examples/tokio-example/Cargo.toml')
-rw-r--r--p2p/examples/tokio-example/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/p2p/examples/tokio-example/Cargo.toml b/p2p/examples/tokio-example/Cargo.toml
index 5604677..7971c85 100644
--- a/p2p/examples/tokio-example/Cargo.toml
+++ b/p2p/examples/tokio-example/Cargo.toml
@@ -8,7 +8,7 @@ edition = "2021"
[dependencies]
karyon_p2p = { path = "../../", default-features = false, features = ["tokio"] }
async-channel = "2.3.1"
-tokio = { version = "1.37.0", features = ["full"] }
-clap = { version = "4.5.4", features = ["derive"] }
+tokio = { version = "1.38.0", features = ["full"] }
+clap = { version = "4.5.7", features = ["derive"] }
ctrlc = "3.4.4"
env_logger = "0.11.3"