aboutsummaryrefslogtreecommitdiff
path: root/core/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-05-23 15:42:07 +0200
committerhozan23 <hozan23@karyontech.net>2024-05-23 15:42:07 +0200
commitc9785e8cc5b6a9a722ba0aff1eb33c2dbf020f2e (patch)
tree23c8f586f0a81f7cfd8e4236aea0c5b567425552 /core/Cargo.toml
parent681cfce4f412958dbb6dc8a1c07408826b4387a0 (diff)
core: use mutex from parking_lot library
Diffstat (limited to 'core/Cargo.toml')
-rw-r--r--core/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/core/Cargo.toml b/core/Cargo.toml
index 66e7d55..dc13561 100644
--- a/core/Cargo.toml
+++ b/core/Cargo.toml
@@ -34,3 +34,4 @@ smol = { version = "2.0.0", optional = true }
# tokio feature deps
tokio = { version = "1.37.0", features = ["full"], optional = true }
once_cell = "1.19.0"
+parking_lot = "0.12.2"