aboutsummaryrefslogtreecommitdiff
path: root/net/examples/tcp_codec_tokio/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@karyontech.net>2024-05-19 23:41:31 +0200
committerhozan23 <hozan23@karyontech.net>2024-05-19 23:41:31 +0200
commitf6f44784fff5488bb59d563ee7ff7b94c08a48c1 (patch)
tree63fa6fa0d620748a92d819f4773773ea9d53afc5 /net/examples/tcp_codec_tokio/Cargo.toml
parenta6016c7eeb11fc8aeaa1a3b160b970b15362695d (diff)
use cargo features to enable/disable protocols for net crate
Diffstat (limited to 'net/examples/tcp_codec_tokio/Cargo.toml')
-rw-r--r--net/examples/tcp_codec_tokio/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/examples/tcp_codec_tokio/Cargo.toml b/net/examples/tcp_codec_tokio/Cargo.toml
index e21b2b7..c72be64 100644
--- a/net/examples/tcp_codec_tokio/Cargo.toml
+++ b/net/examples/tcp_codec_tokio/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
[workspace]
[dependencies]
-karyon_net = { path = "../../", default-features = false, features = ["tokio"] }
+karyon_net = { path = "../../", default-features = false, features = ["tokio", "tcp"] }
karyon_core = { path = "../../../core", default-features = false, features = ["tokio"] }
tokio = { version = "1.37.0", features = ["full"] }