aboutsummaryrefslogtreecommitdiff
path: root/net/examples/tcp_codec_tokio/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'net/examples/tcp_codec_tokio/Cargo.toml')
-rw-r--r--net/examples/tcp_codec_tokio/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/net/examples/tcp_codec_tokio/Cargo.toml b/net/examples/tcp_codec_tokio/Cargo.toml
index e21b2b7..c72be64 100644
--- a/net/examples/tcp_codec_tokio/Cargo.toml
+++ b/net/examples/tcp_codec_tokio/Cargo.toml
@@ -6,7 +6,7 @@ edition = "2021"
[workspace]
[dependencies]
-karyon_net = { path = "../../", default-features = false, features = ["tokio"] }
+karyon_net = { path = "../../", default-features = false, features = ["tokio", "tcp"] }
karyon_core = { path = "../../../core", default-features = false, features = ["tokio"] }
tokio = { version = "1.37.0", features = ["full"] }