aboutsummaryrefslogtreecommitdiff
path: root/p2p/Cargo.toml
diff options
context:
space:
mode:
authorhozan23 <hozan23@proton.me>2023-12-02 05:10:33 +0300
committerhozan23 <hozan23@proton.me>2023-12-02 05:10:33 +0300
commit8cdc44b24724acf7dd458e59f5ceed4af04574be (patch)
tree1e0aad5a905508c54f7d9be4d4b800b7e8f7d532 /p2p/Cargo.toml
parent5111a3d5749625c3d8e26a24a5a32c4da58f18d3 (diff)
Ensure uniform usage of the name `karyon` across all files
Diffstat (limited to 'p2p/Cargo.toml')
-rw-r--r--p2p/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/p2p/Cargo.toml b/p2p/Cargo.toml
index 31bac2d..441c8f9 100644
--- a/p2p/Cargo.toml
+++ b/p2p/Cargo.toml
@@ -1,13 +1,13 @@
[package]
-name = "karyons_p2p"
+name = "karyon_p2p"
version.workspace = true
edition.workspace = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-karyons_core = { workspace = true, features=["crypto"] }
-karyons_net.workspace = true
+karyon_core = { workspace = true, features=["crypto"] }
+karyon_net.workspace = true
smol = "1.3.0"
async-trait = "0.1.73"