aboutsummaryrefslogtreecommitdiff
path: root/p2p/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'p2p/Cargo.toml')
-rw-r--r--p2p/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/p2p/Cargo.toml b/p2p/Cargo.toml
index 31bac2d..441c8f9 100644
--- a/p2p/Cargo.toml
+++ b/p2p/Cargo.toml
@@ -1,13 +1,13 @@
[package]
-name = "karyons_p2p"
+name = "karyon_p2p"
version.workspace = true
edition.workspace = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-karyons_core = { workspace = true, features=["crypto"] }
-karyons_net.workspace = true
+karyon_core = { workspace = true, features=["crypto"] }
+karyon_net.workspace = true
smol = "1.3.0"
async-trait = "0.1.73"