aboutsummaryrefslogtreecommitdiff
path: root/jsonrpc/jsonrpc_macro/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'jsonrpc/jsonrpc_macro/Cargo.toml')
-rw-r--r--jsonrpc/jsonrpc_macro/Cargo.toml26
1 files changed, 0 insertions, 26 deletions
diff --git a/jsonrpc/jsonrpc_macro/Cargo.toml b/jsonrpc/jsonrpc_macro/Cargo.toml
deleted file mode 100644
index cf001e1..0000000
--- a/jsonrpc/jsonrpc_macro/Cargo.toml
+++ /dev/null
@@ -1,26 +0,0 @@
-[package]
-name = "karyon_jsonrpc_macro"
-description = "Internal crate for Karyon library."
-version.workspace = true
-edition.workspace = true
-homepage.workspace = true
-repository.workspace = true
-license.workspace = true
-authors.workspace = true
-
-# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
-
-[lib]
-proc-macro = true
-
-[features]
-default = ["smol"]
-smol = []
-tokio = []
-
-[dependencies]
-proc-macro2 = "1.0"
-quote = "1.0"
-syn = { version = "2.0", features = ["full"] }
-
-serde_json = "1.0.117"